What version of PowerPoint do I need to run the Express PowerPoint plugin?

Currently the Express Plugin requires Windows XP, Vista, 7, 8 & 10 and PowerPoint 2007 and up (including Office 365)

Feedback

Not Shown on Tool Bar in Office365
Hari Shanker Sharma (6/25/2021 at 10:32 AM)