What are the system requirements for Active Prez 2.0

Active Prez > Pre-sales Questions
Active Prez 2.0 supports the following versions of Windows and PowerPoint. 
  • PowerPoint 2013 (32 & 64 bit)
  • PowerPoint 2010 (32 & 64 bit)
  • PowerPoint 2007
  • Windows 8 (x64 & x86)
  • Windows 7 (x64 & x86)