Error during install, Disk1.Cab missing

Express PowerPoint Plugin > Support Help
 
This is a very strange error because the installer doesn’t save any .cab files during the installation. You will need to delete any files that are left from a previous bad install.
 
1. Go to Program Manager and uninstall the PresentationPro Express Plugin if it is listed. if you don’t see it, continue to the next step.
2. Go to Windows Explorer and browse to C:\Users\[your user name]\AppData\Roaming\ and delete both of the folders “PresentationPro” and “PresPro”. Again, if you don’t see them, just continue to the next step.
3. Use Windows Explorer to browse to C:\Program Files\PresentationPRO\ and delete any folders that have “Express Plugin” as part of the folder name. If there are other folders in there that don’t have “Express Plugin” as part of the name, just leave them alone. If you are running a computer that is 64Bit, also check C:\Program Files (x86)\PresentationPRO\.
 
Reboot the computer.
 
Now try running a new installation.  For the latest versions of the Express plugin, go to http://www.presentationpro.com/express-plugin-download.aspx
 
If you still get an error during the installation about Disk1.cab is missing, there may be an issue with a registry setting. We recommend having an IT professional or someone with experience in editing the Windows Registry do any steps beyond this point.
 
Check that Express Plugin is not listed in the Program Manager to be uninstalled from there. If it is, run the uninstall.
 
Open the Windows Registry by clicking on the start menu and typing Regedit into the search or Cortana.
In the registry editor, first, save a backup of the complete registry just in case. Select Computer from the left tree view, then go to File, Export. Set the range to All.
 
In the Registry, go to Computer\HKEY_CLASSES_ROOT\Installer
Search for “PresentationPRO” and look for any instances of that. Any that you find, just delete that whole node. The node you want to delete should have one subkey “SourceList” and then under that is Media and Net. The name of the node you are deleting is going to be a long 32 character alphanumeric string. Just delete the 1 key. it should look like this.
 
 
 
 
Close RegEdit.
 
Reboot the computer.
 
Try installing again.