What versions of PowerPoint work with the Express PowerPoint plugin?

Express PowerPoint Plugin > Pre-Sales Questions
The Express PowerPoint plugin is compatible with Office PowerPoint for Windows PC only.

system requirements

Windows XP, Vista, 7, 8 and 8.1 (32bit and 64bit)
PowerPoint 2007, 2010 and 2013 32bit and 64bit)
 
NOTE: the Express plugin is not compatible with Surface Pro.
If you have Office 365, make sure that PowerPoint 2013 is fully installed on your computer.