How to install Flevy PowerPoint Tools

Flevy Tools > Support Help

How to install Flevy PowerPoint Tools

Flevy Tools is built into a PowerPoint Add-In that needs to be added manually to PowerPoint.

First, log into your PresentationPro account here and download the Flevy Tools ZIP file. It will be listed in your Order History down the page.

Once you have downloaded it, Save the contents of the ZIP file to your computer (not in a temporary space). Use the steps below to install the plugin based on the version of PowerPoint you have.

 

PowerPoint 2010 / 2013 (32-bit & 64-bit)
--------------------------------------------------------------------

Open PowerPoint.

1. Click on the File Tab and down the left side, go to Options.
2. In the PowerPoint Options window, click on Add-Ins.
3. At the bottom of the window, Click on the box that says "COM Add-ins" and Choose "PowerPoint Add-ins" and click GO.
4. Click Add New... button.
5. Browse to the where you saved the Flevy Tools files and choose the file named "flevy_tools__2007+_Windows.ppam"
6. Click 'Close.'

The Flevy toolbar should immediately be added to PowerPoint.

 

 

PowerPoint 2007 (32-bit & 64-bit)
--------------------------------------------------------------------

Open PowerPoint.

1. Click the Microsoft Office Button (the circular icon on the top-right).
2. Click on PowerPoint Options or Manage, dropdown and select PowerPoint Add-Ins.
3. Click Add New... button.
4. Browse to the where you saved the Flevy Tools files and choose the file named "flevy_tools__2007+_Windows.ppam"
5. Click 'Close.'

The Flevy toolbar should immediately be added to PowerPoint.

 

 

PowerPoint 2003
--------------------------------------------------------------------

Open PowerPoint.

1. CRITICAL During the installation, set your Macro Security Settings to 'Medium.'  You can change it back after the installation.  
    Tools -> Options -> Security (tab) -> Macro Security -> Select 'Medium'

2. Go to the Add-Ins manager.
    Tools -> Add-Ins
3. Click 'Add New...'
4. Navigate to where you saved the Flevy Tools directory and select the file: flevy_tools__2003.ppa
5. A 'Security Warning' dialog box may appear.  Select 'Enable Macros.'
6. Click 'Close.'
 
You can now safely set the Macro Security Settings back to the default setting.