Express Plugin does not apply any designs in PowerPoint 2016

Express PowerPoint Plugin > Support Help
Due to a recent Office Update from Microsoft, the Express Plugin has stopped working for some customers. We are actively working on a solution, however in the mean time, we suggest Express users temporarily disable Office automatic updates and roll back Microsoft Office to before this update. 
 
NOTE: this is a temporary solution to set Office to a previous version until we fix the Express Plugin to be compatible with the new changes made in Office PowerPoint. If you do NOT want to roll back Office, you can continue to use all of the designs by downloading directly from the website. 
 
 
How to know if this is the problem you are having.
Check the current version of Microsoft Office.
1. open PowerPoint and click on File >> Account. To the right should be Office Updates and it will show the current version.
if the current version starts with 1610 (Build 7426.1015) or anything higher, then continue. if your version is lower (Version 1609 or older) than this is not the issue you are having.
 
2. When you click to apply a design, nothing happens at all OR when you click to apply a design, a screen pops up saying you need to purchase.
This is the issue. 
 
How to roll back Office.
To get the express plugin to work, you can use the link below for simple instructions on how to roll back office to version 1609 (Build 7369.2055). This build was released on Nov. 8, 2016. 
 
Step 1. Disable Automatic Updates in Office.
- Open PowerPoint.
- Go to File >> Account.
- Click on Update Options and set it to Disable Updates.
 
Office Updates Disabled
 
 
 
Step 2. Download and run a Batch file.
Close any Office Programs you have running.
Download the following zip file and extract it to your desktop. (http://www.presentationpro.com/downloads/Office2016Rollback.zip)
Right-click on the file 'Office2016Rollback.bat' and choose 'Run as Administrator'
 
Office Updates Disabled
 
This app will streamline the process to start Office Updater and tell it to install a specific build for you.